Table  
Top  Previous  Next


Use the Table menu to work with Data Tables, modify their appearance and perform data analysis. Note that the Table menu only becomes available if the active document in ImageWarp's workspace is a data table.

Click…

To…
Add
add row or column to a table.
Insert
insert row or column to a table.
Delete
delete row or column from a table.
Resize
change the number of rows and columns in a table.
Paste formula
open the Paste formula dialog.
View Formula
toggle the display of formula expressions in the table cells.
Refresh
reload a table from the data file.
Constraint Check
toggle constraint checking of the expressions.
WYSIWYG
toggle between WYSISYG and standard modes.
Export to Excel
export the data to Microsoft Excel application.
Properties
to adjust the appearance of data tables.